As of September 4th we have noticed occurrences of this issue have reduced or stoped and the dialog windows and sidebar are loading as normal again. Our team will still monitor for updates from Google.
Posted Sep 04, 2024 - 15:04 EDT
Monitoring
Waiting for updates from Google on the submitted issue.
Workaround: During Setup or while using the Add-On if you experience a blank screen, simply try the action again or refresh the page.
Posted Aug 26, 2024 - 17:16 EDT
Identified
We have identified that this seems to be an issue with Google Add-Ons and can be reproduced in other Add-Ons not just Payable Apps based apps.