Google Apps Script bug intermittently impacting Payable elements
Incident Report for Payable Apps
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 16:59 EST
Identified
A bug has been identified within Google App Scripts that is intermittently impacting the Payable add-on, users may experience elements not loading (Payable sidebar and pop-up windows). Multiple developers have reported the issue to Google, which may be tracked here:

https://issuetracker.google.com/issues/390105581

At this time the Payable checkout is not impacted, but users may not be able to setup new Payable forms or modify existing ones.
Posted Jan 15, 2025 - 13:45 EST
This incident affected: Payable Forms Add-On.